Temas
Temas e Templates
20
Topics
76
Posts
0
Followers
Yes No
Hide topic messages
Yes No
Enable infinite scrolling
Eu subi a tradução do magento conforme explicado no blog do Mario sam, só que ao executar o arquivo txt em phpMyAdmin deu erro, e segundo a informação esse script deve ser executado apenas uma vez no seu banco de dados.

Se eu tentar executar novamente posso ter algum problema?

Ou existe outras formas de conseguir a tradução?

Gostaria de
9replies
162views
recent by Mario SAM  ·  Jul 7 at 3:38 am
Olá pessoal.

Gostaria de tirar uma dúvida. Qual o caminho devo seguir para que na homepage do Magento apareça 4 produtos por linha no arquivo new.phtml? No caso, por padrão, o arquivo new.phtml é chamado por xml na página Home conforme o código abaixo:

<block type="catalog/product_new" name="home.catalog.product.new" alias="product_new
58f62d1cdd16b.png
2replies
62views
recent by michel  ·  May 1 at 5:25 am
emersonr posted Mar 9 at 3:04 pm
Olá @mariosam
Gostaria de pedir sua ajuda, no qual instalei o Magento 1.9.3 com o tema padrão RWD em um servidor localhost.

No entanto, quando acesso um produto e aparece algumas fotos do produto, no servidor local, eu clico em cada foto e este muda as fotos sem problemas.
Porém, eu fiz uma migração desta loja de [localhost] para o servidor web
58c16ec3cb72c.jpg
2replies
31views
recent by emersonr  ·  Mar 16 at 12:33 pm
Pessoal, boa tarde a todos...

Me deparei com um pequeno probleminha que não sei como resolver...
Percebi que meu rodapé some a partir do momento que adiciono os produtos nas categorias. Simples assim.

O modo de visualização das páginas das categorias está configurado ou setado para organizar duas colunas com menu a esquerda, ou seja, 2columns-l
1replies
26views
recent by Mario SAM  ·  Mar 15 at 2:52 am
Boa noite! Gostaria de uma ajuda.
Tenho 2 sites um deles fiz a cerca de 1 ano e outro estou refazendo agora.
Bem, como podem ver no meu site www.sexred.com.br o menu de categorias, quando passa o mouse por cima do mesmo desce as subcategorias em linha reta como na imagem:

já o site houseofrock.kinghost.net quando passa o mouse no mesmo ele estica na página.

Gost
1replies
74views
recent by Mario SAM  ·  Feb 20 at 2:30 pm
luismatheubs16 posted Dec 13 '16 at 4:19 pm
Eae Pessoal,

Sou novo aqui no forum, e estou tendo alguns probleminhas em relação a configuração do meu template do Magento connect , é um template "basicão " só para inicio.
Bem .. depois que a loja tinha sido instalada mudei o nome do pacote normalmente e mudei o desing da home page para a o template novo, quando fui entrar na loja
2replies
56views
recent by Mario SAM  ·  Dec 14 '16 at 2:04 am
Monica posted Dec 1 '16 at 8:18 pm
Boa tarde, poderiam me ajudar?
Apareceu esse erro pra mim quando fui instalar um tema, procurei na internet e não consegui achar nada referente, sou nova no magento

Fatal error: require_once(): Failed opening required '/home/doisdes/www/lib/Cmsmart/Browser.php' (include_path='/home/doisdes/www/app/code/local:/home/doisdes/www/app/code/community:/home/doisdes/www/app/code/core:/home/
1replies
42views
recent by Mario SAM  ·  Dec 6 '16 at 1:20 am
studiodo posted Oct 23 '16 at 6:31 pm
Fala Galera

Bom estava fazendo o Curso do Mario Sam "Criando um Tema (part.3) - Trabalhando com XML

Porem cheguei a um erro que talvez possa ser da nova versão

Estou usando os arquivos da pasta Default

Criei um Arquivo "local.xml"
Na Pasta app/design/frontend/amc (Nome do Meu Tema)/default/layout

Adicionei o Seguinte no arquivo:

<?xml version="1.0"?>
<!
3replies
71views
recent by Mario SAM  ·  Oct 25 '16 at 10:18 pm
juniopqd posted Oct 20 '16 at 5:53 pm
Pessoal sou novo na plataforma magento e estou implantando uma loja e estou com um problema que não aparece conteudo nas paginas que crio em CMS>Paginas

aparece o topo do site normal e o rodape mais o conteudo que coloco não aparece nem das paginas que ja vem nem nas novas q eu crio

1replies
72views
recent by Mario SAM  ·  Oct 21 '16 at 5:14 am
emersonr posted Sep 27 '16 at 8:55 pm
Caro @mariosam,
Parece que eu sou vítima dessas "pragas" de conflitos de JavaScript, rsssss e conseqüentemente fico enchendo de perguntas, rsssss!!!

Tem um caso de uma loja, onde ao tentar finalizar o Checkout, depois de inserir as informações, selecionar a forma de pagamento e entrega... e apenas clicar para [Finalizar Pedido], o página não evolui,
57eace6746d47.jpg
2replies
51views
recent by emersonr  ·  Oct 17 '16 at 6:32 pm
emersonr posted Sep 20 '16 at 7:48 pm
Grande @mariosam ,
Estou querendo incluir um código de Janela Popup Modal (responsivo) em uma loja magento v1.9.2.1, no qual já tentei a seguinte situação:

Através de bloco estático;
Através de widgets;
Página Inicial (index.php);
Na verdade, ambos os casos o código funciona, porém, tenho um Tema com Banner Slider Respon
4replies
183views
recent by emersonr  ·  Sep 27 '16 at 8:49 pm
Tenho uma loja Magento versão 1.9.1.1 com o Tema Abserve Shoestore, no qual ocorre um bug!

Ao adicionar um item no carrinho, o mesmo deveria apresentar atualizado o item inserido no carrinho, porém não aparece! Somente aparece quando pressionado a tecla [F5] e faz um refresh na tela.


Já percorri alguns fóruns, no qual informam que devo alterar o
57bca00099d6d.png
8replies
149views
recent by emersonr  ·  Sep 2 '16 at 7:26 pm
brunoneves posted Aug 21 '16 at 9:38 pm
Olá sou novo no magento, acabei de instalar e realizar algumas configurações, traduções de acordo com as publicação do Mario, que por sinal esta de parabéns.

Estou com um problema cadastrei uma categoria teste e produtos teste porem não esta aparecendo no tema.

Estou usando o Magento versão. 1.9.2.4
E o Tema http://
1replies
99views
recent by Mario SAM  ·  Aug 22 '16 at 4:47 am
dalmasio posted Aug 20 '16 at 1:09 pm
Mario, boa tarde. Estou iniciando no Magento e estou utilizando o tema padrão RWD. Usei a sua tradução e ela foi perfeita, apenas no rodapé os termos NEWSLETTER, COMPANY e QUICK LINKS não foram traduzidos e não estou conseguindo resolver. Você ou alguém do fórum pode me ajudar? Outra coisa: Porque as minhas imagens na Home Page tem um
1replies
91views
recent by Mario SAM  ·  Aug 20 '16 at 8:11 pm
Olá á todos.

Estou tendo problemas em traduzir o termo "Special Price". Estou configurando uma loja com Magento 1.9 e o template "Ultimo". Uso a tradução do Mario Sam. Bom, já tentei várias formas indicadas em fóruns do Brasil e de outros países. Já criei a pasta pt_BR com o arquivo translate.csv, Já fui em mage_catalog.csv
3replies
127views
recent by magno_asm  ·  Aug 2 '16 at 11:58 pm
Amigos, acho que o magento me detesta, depois dos erros anteriores relatados, formatei meu (PC) win 10 e instalado o win7 para tentar trabalhar com uma plataforma limpa com menos erros do Windows.
Instalei tudo como de costume, e agora no Backend /catálogos/ Gerenciar produtos /imagens: os links de Browse Files e Upload Files das imagens sumiram, amigos não e fácil, j&aac
5replies
420views
recent by brunomacielwd  ·  Jul 7 '16 at 9:43 pm
JATAVARESR posted Jul 1 '16 at 8:44 pm


Grande Mário estou deletando o XAMPP os arquivos do MAGENTO e começando tudo de novo pela 4º vez para ver onde errei, sendo que agora estou usando o magento 1.9.1.0, ai refis o vídeo 1 tudo mil maravilhas, vídeo 2, gerenciamento de conteúdo , blocos estáticos, banner lateral, na hora de enserir a imagem (insert image) apareceu um erro que nem i
6replies
100views
recent by JATAVARESR  ·  Jul 7 '16 at 12:09 am
JATAVARESR posted Jun 29 '16 at 8:53 pm
Este e um dos códigos que copiei e colei do texto enviado e as ('cms/block' ('footer_links' estão em cor de cinza como se não encontrassem o destino e isso aconteceu em todos os códigos do tema 4, a pagina não mudou a partir dai, tudo que foi feito no vídeo 1 até o 3 ocorreu tudo bem.

codigo nao pode ser exibido
Este e um dos códigos co
1replies
52views
recent by Mario SAM  ·  Jun 30 '16 at 4:44 am
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft