Caro @mariosam,

Parece que eu sou vítima dessas "pragas" de conflitos de JavaScript, rsssss e conseqüentemente fico enchendo de perguntas, rsssss!!!

Tem um caso de uma loja, onde ao tentar finalizar o Checkout, depois de inserir as informações, selecionar a forma de pagamento e entrega... e apenas clicar para [Finalizar Pedido], o página não evolui, fica um loop na mesma página e não sai dela. Qualquer forma de pagamento que eu coloque, apresenta o mesmo erro.

O magento é o 1.9.1.1 e o Tema é Shoe Store. Porém, até algumas semanas atrás funcionava normalmente. Talvez eu tenha ajustado algum módulo ou código, mas não consigo me lembrar de nada... apenas hipótese!

Veja como fica a tela de Fechamento do Pedido:

57eace6746d47.jpg

Como pode observar, eu abri o console para verificar os erros... mas não sei qual caminho para resolver. Talvez uma atualização do Magento?

Abraços,

Caro @mariosam, Parece que eu sou vítima dessas "pragas" de conflitos de JavaScript, rsssss e conseqüentemente fico enchendo de perguntas, rsssss!!! Tem um caso de uma loja, onde ao tentar finalizar o Checkout, depois de inserir as informações, selecionar a forma de pagamento e entrega... e apenas clicar para [Finalizar Pedido], o página não evolui, fica um loop na mesma página e não sai dela. Qualquer forma de pagamento que eu coloque, apresenta o mesmo erro. O magento é o 1.9.1.1 e o Tema é Shoe Store. Porém, até algumas semanas atrás funcionava normalmente. Talvez eu tenha ajustado algum módulo ou código, mas não consigo me lembrar de nada... apenas hipótese! Veja como fica a tela de Fechamento do Pedido: ![57eace6746d47.jpg](serve/attachment&path=57eace6746d47.jpg) Como pode observar, eu abri o console para verificar os erros... mas não sei qual caminho para resolver. Talvez uma atualização do Magento? Abraços,
edited Sep 27 '16 at 9:05 pm
 
0
reply

eita brother @emersonr
quanta msg de erro no console. hehe

o primeiro erro ali, aponta para o analytics do google... vc esta usando algum tipo de bloqueador? ou pode ser tb q vc esteja testando sem acesso a internet.. q tb geraria o mesmo erro.

o segundo erro, aponta novamente para seu super banner slider la da pagina inicial... pois vc (seu tema) esta carregando os arquivos em todas as paginas... porem, carrega o super banner soh na pagina inicial... entao esse erro vai aparecer em todas as paginas mesmo... ah nao ser q vc carregue o script como eu falei no outro topico... exatamente na pagina (bloco de referencia) q eh utilizado.

o terceiro erro eh o mais misterioso, e talvez o q esteja causando o problema de travar a pagina ai.

ele aponta para o paypal, mas nao vi a opcao de paypal na sua tela.. por isso eh misterioso... ele tem ali alguns JS q disparam acoes para validar parametros... q provavelmente nao existem na pagina... e fica ali, tentando, tentando, tentando.. e acontece o loop.

o erro seguinte deve ser consequencia do erro anterior.

entao teria q ver isso ae do paypal... vc habilitou o modulo do paypal?

eita brother @emersonr quanta msg de erro no console. hehe o primeiro erro ali, aponta para o analytics do google... vc esta usando algum tipo de bloqueador? ou pode ser tb q vc esteja testando sem acesso a internet.. q tb geraria o mesmo erro. o segundo erro, aponta novamente para seu super banner slider la da pagina inicial... pois vc (seu tema) esta carregando os arquivos em todas as paginas... porem, carrega o super banner soh na pagina inicial... entao esse erro vai aparecer em todas as paginas mesmo... ah nao ser q vc carregue o script como eu falei no outro topico... exatamente na pagina (bloco de referencia) q eh utilizado. o terceiro erro eh o mais misterioso, e talvez o q esteja causando o problema de travar a pagina ai. ele aponta para o paypal, mas nao vi a opcao de paypal na sua tela.. por isso eh misterioso... ele tem ali alguns JS q disparam acoes para validar parametros... q provavelmente nao existem na pagina... e fica ali, tentando, tentando, tentando.. e acontece o loop. o erro seguinte deve ser consequencia do erro anterior. entao teria q ver isso ae do paypal... vc habilitou o modulo do paypal?

Master of Universe http://mariosam.com.br

 
0
reply

@ mariosam,

Brother, eu levei alguns dias... mas descobrio problema! É conflito de módulos!

Tinha um módulo de pagamento que estava dando conflito e foi removido.

Abraços,

Emerson R.

@ mariosam, Brother, eu levei alguns dias... mas descobrio problema! É conflito de módulos! Tinha um módulo de pagamento que estava dando conflito e foi removido. Abraços, Emerson R.
 
0
reply
52
views
2
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft