Pessoal, boa tarde a todos...

Me deparei com um pequeno probleminha que não sei como resolver...
Percebi que meu rodapé some a partir do momento que adiciono os produtos nas categorias. Simples assim.

O modo de visualização das páginas das categorias está configurado ou setado para organizar duas colunas com menu a esquerda, ou seja, 2columns-left.phtml.

Quando eu altero essa configuração lá em "Catálogo|Gerenciar Categorias | Visual Personalizado e escolho uma das opções: "1 coluna", "2colunas com menu a direita" ou "3 colunas" o rodapé aparece. Mas eu quero usar o menu a esquerda, e aí, se eu escolher a opção "2columns-left" o rodapé some. Que chato!

Vejam o site... www.paperson.com.br

Tem mais um detalhe que pode ser relevante... O erro citado acima só acontece quando tem produtos cadastrados na categoria. Por exemplo, se eu cadastrar 1 produtos na categoria "PAPEIS COMUNS" o rodapé dá um jeito de sumir. Mas qual categoria de loja virtual que não tem produtos para se mostrar!? Preciso mostrar os produtos, mas não quero que o rodapé desapareça.

Estou usando a versão 1.9.1.0 de Magento

Acho que consegui detalhar o problema
Alguém sabe como solucionar esse bug!

Desde já agradeço!

Pessoal, boa tarde a todos... Me deparei com um pequeno probleminha que não sei como resolver... Percebi que meu rodapé some a partir do momento que adiciono os produtos nas categorias. Simples assim. O modo de visualização das páginas das categorias está configurado ou setado para organizar duas colunas com menu a esquerda, ou seja, 2columns-left.phtml. Quando eu altero essa configuração lá em "Catálogo|Gerenciar Categorias | Visual Personalizado e escolho uma das opções: "1 coluna", "2colunas com menu a direita" ou "3 colunas" o rodapé aparece. Mas eu quero usar o menu a esquerda, e aí, se eu escolher a opção "2columns-left" o rodapé some. Que chato! Vejam o site... www.paperson.com.br Tem mais um detalhe que pode ser relevante... O erro citado acima só acontece quando tem produtos cadastrados na categoria. Por exemplo, se eu cadastrar 1 produtos na categoria "PAPEIS COMUNS" o rodapé dá um jeito de sumir. Mas qual categoria de loja virtual que não tem produtos para se mostrar!? Preciso mostrar os produtos, mas não quero que o rodapé desapareça. Estou usando a versão 1.9.1.0 de Magento Acho que consegui detalhar o problema Alguém sabe como solucionar esse bug! Desde já agradeço!
 
0
reply

oi @levyfranco

isso parece erro de css ou html.

vc editou o arquivo 2columns-left.phtml???
adicionou ou removeu alguma linha de codigo???

recomendo q olhe seu arquivo de backup, para ver o q pode estar faltando.
eh provavelmente algum codigo dentro da estrutura de repeticao, q exibe os produtos... esta faltando fechar alguma tag... por isso, quando tem produto... o html fica incompleto, e o rodape nao eh carregado.

sucesso ai.

oi @levyfranco isso parece erro de css ou html. vc editou o arquivo 2columns-left.phtml??? adicionou ou removeu alguma linha de codigo??? recomendo q olhe seu arquivo de backup, para ver o q pode estar faltando. eh provavelmente algum codigo dentro da estrutura de repeticao, q exibe os produtos... esta faltando fechar alguma tag... por isso, quando tem produto... o html fica incompleto, e o rodape nao eh carregado. sucesso ai.

Master of Universe http://mariosam.com.br

 
0
reply
27
views
1
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft