Olá Pessoal,

Tudo bem?

Tentei subir o módulo que eu criei com a ajuda do Tutorial do Mario Sam e não aparece no painel do admin...

Minha Versão do Magento é a 1.9.1

Poderiam me ajudar?

Olá Pessoal, Tudo bem? Tentei subir o módulo que eu criei com a ajuda do Tutorial do Mario Sam e não aparece no painel do admin... Minha Versão do Magento é a 1.9.1 Poderiam me ajudar?
 
0
reply

fala @alfainternet.net

soh pra entender melhor.
vc fez o teste localhost e viu tudo funcionando???

depois, pegou os arquivos e subiu por FTP para sua loja, e nao apareceu... nao apareceu o q exatamente?? o q vc esta procurando?!

em localhost vc testou em um tema, e online eh outro tema? ou eh o mesmo tema?... pq pode acontecer de vc ter subido para o diretorio errado.

depois de enviar por ftp... tb eh interessante limpar e atualizar o cache do magento e do navegador... muitas vezes apenas isso ja resolve o problema.

quando se trata de modulos... tb eh interessante fazer logout e login no admin... pois quando vc faz login, ele faz um reload nos modulos instalados.

lembrando tb... q alem do pacote de modulos, onde estao todos os codigos para fazer o modulo funcionar... tb existe um arquivo externo... um XML... q eh responsavel por avisar ao sistema de q existe um modulo novo... e se ele esta ligado ou desligado... esse arquivo fica fora da pasta do modulo, e deve ser enviado separadamente... nao faltou isso???

sucesso ai.

fala @alfainternet.net soh pra entender melhor. vc fez o teste localhost e viu tudo funcionando??? depois, pegou os arquivos e subiu por FTP para sua loja, e nao apareceu... nao apareceu o q exatamente?? o q vc esta procurando?! em localhost vc testou em um tema, e online eh outro tema? ou eh o mesmo tema?... pq pode acontecer de vc ter subido para o diretorio errado. depois de enviar por ftp... tb eh interessante limpar e atualizar o cache do magento e do navegador... muitas vezes apenas isso ja resolve o problema. quando se trata de modulos... tb eh interessante fazer logout e login no admin... pois quando vc faz login, ele faz um reload nos modulos instalados. lembrando tb... q alem do pacote de modulos, onde estao todos os codigos para fazer o modulo funcionar... tb existe um arquivo externo... um XML... q eh responsavel por avisar ao sistema de q existe um modulo novo... e se ele esta ligado ou desligado... esse arquivo fica fora da pasta do modulo, e deve ser enviado separadamente... nao faltou isso??? sucesso ai.

Master of Universe http://mariosam.com.br

 
0
reply
29
views
1
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft