Olá Pessoal,

Primeiramente espero que estejam bem.
Estou com um problema na minha loja magento. E pensei em pedir ajuda aqui, caso alguém saiba como resolver. Os botões para inserção de fotos dos produtos não aparecem mais. Pelo que andei pesquisando pode ser pelo Java Script. Além disso, não consigo criar as regras para as promoções de carrinho ou catálogo.

Se alguém puder me auxiliar, agradeço demais.

No mais, boa tarde a todos e um excelente trabalho por aí.

Atenciosamente,

Alessandra Melato.

Olá Pessoal, Primeiramente espero que estejam bem. Estou com um problema na minha loja magento. E pensei em pedir ajuda aqui, caso alguém saiba como resolver. Os botões para inserção de fotos dos produtos não aparecem mais. Pelo que andei pesquisando pode ser pelo Java Script. Além disso, não consigo criar as regras para as promoções de carrinho ou catálogo. Se alguém puder me auxiliar, agradeço demais. No mais, boa tarde a todos e um excelente trabalho por aí. Atenciosamente, Alessandra Melato.
 
0
reply

oi alessandra,

sim... ate poooooode ser javascript (ou js, como a gente costuma abreviar).

mas a maioria das vezes q este botao some... eh culpa do plugin do flash no seu navegador.
nesse caso, tem q verificar seu flash player... se precisa atualizar e tals.

eu ja tive um problema MUITO similar a este... eh q o navegador foi atualizado... automaticamente... e o plugin do flash deixou de funcionar... a solucao foi desfazer a atualizacao do navegador.

se nao for isso... tem a possibilidade de ser permissao de diretorios... quando vc faz o upload das fotos.. essas imagens vao para um diretorio do seu servidor... se os diretorios estiverem sem permissao de escrita... entao os botoes podem nem aparecer... e alguem pode ter alterado suas permissoes... tem q verificar isso.

e soh entao, depois desses problemas... eh q poderia ser verificado o js... se vc andou instalando algum modulo q modifica o catalogo.. e q pode ter inserido um js q gerou conflito.

sobre o outro problema das regras.. seria bom vc criar um topico para cada duvida... senao vai virar uma salada enorme de informacao nesse topico, e vai ser dificil de ajudar alguem. hehe

sucesso ai.

oi alessandra, sim... ate poooooode ser javascript (ou js, como a gente costuma abreviar). mas a maioria das vezes q este botao some... eh culpa do plugin do flash no seu navegador. nesse caso, tem q verificar seu flash player... se precisa atualizar e tals. eu ja tive um problema MUITO similar a este... eh q o navegador foi atualizado... automaticamente... e o plugin do flash deixou de funcionar... a solucao foi desfazer a atualizacao do navegador. se nao for isso... tem a possibilidade de ser permissao de diretorios... quando vc faz o upload das fotos.. essas imagens vao para um diretorio do seu servidor... se os diretorios estiverem sem permissao de escrita... entao os botoes podem nem aparecer... e alguem pode ter alterado suas permissoes... tem q verificar isso. e soh entao, depois desses problemas... eh q poderia ser verificado o js... se vc andou instalando algum modulo q modifica o catalogo.. e q pode ter inserido um js q gerou conflito. sobre o outro problema das regras.. seria bom vc criar um topico para cada duvida... senao vai virar uma salada enorme de informacao nesse topico, e vai ser dificil de ajudar alguem. hehe sucesso ai.

Master of Universe http://mariosam.com.br

 
0
reply
29
views
2
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft