Ola pessoal
Eu tenho uma loja rodando em uma hospedagem e quando eu copiei para meu localhost para testar atualização, ela roda normalmente mas quando tento acessar pelo admim, coloco o usuario e senha e clico em entra ele volta pra tela de login e não da erro, ja revirei o google e não consegui nada.
Aguem tem alguma ideia ?

Ola pessoal Eu tenho uma loja rodando em uma hospedagem e quando eu copiei para meu localhost para testar atualização, ela roda normalmente mas quando tento acessar pelo admim, coloco o usuario e senha e clico em entra ele volta pra tela de login e não da erro, ja revirei o google e não consegui nada. Aguem tem alguma ideia ?
 
0
reply

fala @lwcrepaldi

nao basta apenas copiar para localhost brother,
vc precisa modificar as configuracoes de acesso ao banco de dados.

pois se sua instalacao localhost estiver apontando para o banco online, pode acontecer isso q vc esta falando.

veja: http://mariosam.com.br/magento/alterar-instalacao/

se estiver dando algum erro oculto, vc vai encontrar a msg no log, veja: http://mariosam.com.br/magento/log-sistema/

sucesso ai.

fala @lwcrepaldi nao basta apenas copiar para localhost brother, vc precisa modificar as configuracoes de acesso ao banco de dados. pois se sua instalacao localhost estiver apontando para o banco online, pode acontecer isso q vc esta falando. veja: http://mariosam.com.br/magento/alterar-instalacao/ se estiver dando algum erro oculto, vc vai encontrar a msg no log, veja: http://mariosam.com.br/magento/log-sistema/ sucesso ai.

Master of Universe http://mariosam.com.br

 
0
reply
19
views
1
replies
2
followers
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft